Системные требования

Для установки и работы модуля RemoteApp требуется наличие настроенных, функционирующих и доступных компонентов:

  1. Python версии 3.7 и выше;
  2. Система управления пакетами - pip3.

Зависимости

certifi==2021.5.30
charset-normalizer==2.0.4
click==8.0.1
Flask==2.0.1
Flask-WTF==0.15.1
idna==3.2
importlib-metadata==4.8.1
itsdangerous==2.0.1
Jinja2==3.0.1
MarkupSafe==2.0.1
prettytable==2.2.0
requests==2.26.0
typing-extensions==3.10.0.2
urllib3==1.26.6
wcwidth==0.2.5
Werkzeug==2.0.1
WTForms==2.3.3
zipp==3.5.0
gunicorn
SQLAlchemy
flask-sqlalchemy
flask-migrate
pymysql
flask-collect
flask-babel